Forum Thread: Macnewbie

Macnewbie

Please help Mcnewbie , keep getting double emails through my Imail obviously a hangover from my pc days when i had to link my Yahoo and gmail accounts .

How can I now stop this from occurring on my mac ? very frustrating 

6 Responses

Can you describe the problem in more detail? Are you referring to the Mac Mail system?

Are you interested in removing one of the email accounts you've set up as an IMAP? Or changing the settings?

Hi i am using the mail system on my macbook pro (Imail)  I was receiving my mail via my Yahoo account but it now is picking up mail from my gmail account , I cannot see how to remove one of the accounts , sorry . I am about as new as they come to mac ! lol

If you simply need to remove an account, here's how:

1. Click on Mail/Preferences.

2. In the left hand column titled "Accounts", click on the account you would like to remove. At the bottom of the column you will see "+/-". Click on the negative sign.

3. A window will pop up asking if you would like to remove the account. If you say yes, keep in mind—it's permanent. However, the messages on the server will not be affected.

Ok i have tried that but it only shows my Yahoo account and a mobile me account which i have never activated.

My emails come in fine but then possibly a min two max a complete copy of the mails comes through again  

Hi Rachel 

after a bit of mucking about it was my mobile me account which was bringing in the double up mail.

Thanks for your help tho Rachel : )

glad you figured it out!

Share Your Thoughts

  • Hot
  • Active